Commit e2f0b3b4 authored by Renata Thomaz Lins do Nascimento's avatar Renata Thomaz Lins do Nascimento
Browse files

Força as dependências luasec para versão 0.7.1 e lanes para versão 3.11.

Para compilar no CentOS 6.7 é necessário usar a versão 0.7.1 da biblioteca luasec pois não há uma forma trivial de atualizar o Openssl para 1.0.2.
Para compilar no CentOS 6.7 é necessário usar a versão 3.11 da biblioteca lanes.
[SOMA-1976][SOMA-1983]
parent 6420ab58
......@@ -22,6 +22,7 @@ dependencies = {
"lua >= 5.2",
"lua-cjson == 2.1.0",
"dkjson",
"luasec == 0.7.1",
"lua-requests",
"luafilesystem",
"copas",
......
......@@ -19,8 +19,9 @@ dependencies = {
"lua >= 5.2",
"sga-daemon",
"lua-schema",
"copas-async",
"safer",
"lanes == 3.11",
"copas-async"
}
build = {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment