Commit cfdbf138 authored by Felipe Pina's avatar Felipe Pina
Browse files

Força a dependência luasec para versão 0.7.1

Para compilar no CentOS 6.7 é necessário usar a versão 0.7.1 da biblioteca luasec pois não há uma forma trivial de atualizar o Openssl para 1.0.2
parent 6aa135c4
......@@ -22,6 +22,7 @@ dependencies = {
"lua >= 5.2",
"lua-cjson == 2.1.0",
"dkjson",
"luasec == 0.7.1",
"lua-requests",
"luafilesystem",
"copas",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment